Back to overview
Resolved
Deploy
Jul 30, 2026 at 1:20pm UTC
–
Jul 30, 2026 at 1:25pm UTC
Affected services
ourai.dk
ourai.dk/app/health
manage.ourai.dk/health
auth.ourai.dk/-/health/live
Resolved
Jul 30, 2026 at 1:25pm UTC
Maintenance ended
Affected services
Created
Jul 30, 2026 at 1:20pm UTC
Regular deploy which means that the site is down for a couple of minutes
Affected services